Onboarding services network connectivity disrupted

Incident Report for US Production Cloud

Resolved

This incident has been resolved
Posted Oct 03, 2025 - 04:23 UTC

Monitoring

The system is back to being operational and we're still monitoring the results.
Posted Oct 03, 2025 - 04:06 UTC

Investigating

We are currently investigating an issue that affects assignment of CPE to their respective clouds.
Posted Oct 03, 2025 - 03:46 UTC
This incident affected: Onboarding services network connectivity (Onboarding - Subscriber cloud assignment redirector).