Access to service is disrupted
Incident Report for US Production Cloud
Resolved
This incident has been resolved.
Posted Aug 31, 2024 - 01:45 UTC
Investigating
Service access has been disrupted since 2024-08-31 01:22:00. Users might experience trouble accessing the mobile app and backend support tools used for monitoring and onboarding. Plume's engineering team is investigating the issue and working on a correction.
Posted Aug 31, 2024 - 01:26 UTC
This incident affected: Apptime (Apptime Service).