Access to service is disrupted

Incident Report for US Production Cloud

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 14:09 UTC

Investigating

Service access from Northern California area has been disrupted since 2025-03-30 13:23:39. Users might experience trouble accessing the mobile app and backend support tools used for monitoring and onboarding. Plume's engineering team is investigating the issue and working on a correction.
Posted Mar 30, 2025 - 13:43 UTC
This incident affected: Uprise (Web interface).