Access to service is disrupted
Incident Report for US Production Cloud
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 06:08 UTC
Investigating
Service access from Northern Virginia area has been disrupted since 2023-12-07 03:53:01. Users might experience trouble accessing the mobile app and backend support tools used for monitoring and onboarding. Plume's engineering team is investigating the issue and working on a correction.
Posted Dec 07, 2023 - 04:27 UTC
This incident affected: API (Subscriber device summary APIs).