Access to service is disrupted

Incident Report for US Production Cloud

Postmortem

This wasn’t a disruption of the underlying service for which the incident was reported. The service was fully functional during the reported time of the incident.

The issue was with the health check responsible for triggering this incident. We’re working on improving the health check to avoid such incidents in the future.

Posted Dec 12, 2025 - 03:34 UTC

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 03:12 UTC

Investigating

Service access has been disrupted since 2025-12-12 02:26:00. Users might experience trouble accessing the mobile app and backend support tools used for monitoring and onboarding. Plume's engineering team is investigating the issue and working on a correction.
Posted Dec 12, 2025 - 02:30 UTC
This incident affected: Apptime (Apptime Service).