Access to device typing service degraded
Incident Report for US Production Cloud
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 00:04 UTC
Monitoring
A fix has been implemented and the system is in the process of recovering.
Posted Oct 08, 2024 - 16:14 UTC
This incident affected: API (Subscriber device summary APIs, Subscriber device detail APIs).