Service Disruption

Incident Report for US Production Cloud

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 21:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2026 - 21:01 UTC

Identified

We are currently experiencing a disruption in service access. During this time, users may experience service disruption and brief loss of connectivity.
Plume Engineering is actively working to resolve the issue and restore full service as quickly as possible. We appreciate your patience and understanding.
Posted Apr 15, 2026 - 19:41 UTC
This incident affected: API (App login APIs, Subscriber location APIs, Subscriber device summary APIs, Subscriber device detail APIs, Subscriber node (Gateway or Extender) APIs, Subscriber summary APIs), Onboarding services network connectivity (Onboarding - Subscriber cloud assignment redirector, Onboarding - Subscriber cloud controller, Onboarding - Subscriber network statistics collection), Workpass Guest Services (Workpass - Guest login portal, Workpass - Guest portal APIs), Signal (Web interface, Signal jobs), Apptime (Apptime Service, Apptime API), Misc Services (Optimizer, Guard, Overlord), and Uprise (API, Web interface).