Access to service is disrupted
Incident Report for US Production Cloud
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 16:33 UTC
Investigating
Service access has been disrupted since 2022-09-26 16:22:44. Users might experience trouble accessing the mobile app and backend support tools used for monitoring and onboarding. Plume's engineering team is investigating the issue and working on a correction.
Posted Sep 26, 2022 - 16:26 UTC
This incident affected: Signal (Signal jobs).