Maintenance: Cloud software update
Incident Report for US Production Cloud
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 05:56 UTC
Identified
Plume US production Cloud is under maintenance due to a Cloud software update. An event will be created here denoting the completion of the maintenance.
Posted Sep 23, 2022 - 05:13 UTC
This incident affected: API (App login APIs, Subscriber location APIs, Subscriber device summary APIs, Subscriber device detail APIs, Subscriber node (Gateway or Extender) APIs, Subscriber summary APIs), Onboarding services network connectivity (Onboarding - Subscriber cloud assignment redirector, Onboarding - Subscriber cloud controller, Onboarding - Subscriber network statistics collection), AWS Infrastructure (AWS athena-us-west-2, AWS ses-us-west-2, AWS docdb-us-west-2, AWS dynamodb-us-west-2, AWS ec2-us-west-2, AWS ecs-us-west-2, AWS eks-us-west-2, AWS elasticache-us-west-2, AWS elasticsearch-us-west-2, AWS elb-us-west-2, AWS emr-us-west-2, AWS glue-us-west-2, AWS kms-us-west-2, AWS lambda-us-west-2, AWS rds-us-west-2, AWS s3-us-west-2), Workpass Guest Services (Workpass - Guest login portal, Workpass - Guest portal APIs), Signal (Web interface, Signal jobs), Apptime (Apptime Service, Apptime API), Misc Services (Optimizer, Guard, Overlord), Misc. 3rd Party Infrastructure (Heroku, Zuora Production API), and HomePass - Google Store.